Service Degradation Notification : Delay in AirVantage SIM Provisioning Operations in EU Region Only (GNOC-11984)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Apr 18, 2026 - 04:00 UTC

Update

The previously reported issue remains resolved following the implemented fix. Semtech engineers increased the provisioning capacity by adding additional instances, and services continue to operate normally.

We are actively monitoring the system to ensure ongoing stability and performance.

Thank you for your continued patience. We will provide further updates if required.
Posted Apr 18, 2026 - 01:12 UTC

Update

The issue has been resolved and a fix has been successfully implemented. Semtech engineers increased the provisioning capacity by adding additional instances, which has restored the service.

We are currently monitoring the system to ensure continued stability and performance.

Thank you for your patience. Further updates will be shared if necessary.
Posted Apr 17, 2026 - 21:20 UTC

Monitoring

The issue has been addressed and a fix has been successfully implemented. Semtech engineers increased the provisioning capacity by adding additional instances, which has helped restore the service.

We are currently monitoring the system to ensure stability and continued performance.

We thank you for your patience and will keep you informed of any further updates if required.
Posted Apr 17, 2026 - 18:21 UTC

Identified

The issue has been identified and a fix is currently being implemented. Semtech engineers have increased the provisioning capacity by adding additional instances, and we anticipate a quicker recovery.

We thank you for your patience and will keep you informed of further progress. The next update will be provided within the next 02 hours.
Posted Apr 17, 2026 - 16:00 UTC

Update

Semtech engineers have increased the provisioning capacity by adding additional instances. We anticipate a quicker recovery and will keep you informed of further progress.

We, thank you for your patience.The next update will be provided within the next 02 hours.
Posted Apr 17, 2026 - 13:43 UTC

Update

Our engineering team is actively working to resolve the issue and restore normal service.

We will share additional updates as soon as more information becomes available. We appreciate your patience. The next update will be provided within the next 02 hours.
Posted Apr 17, 2026 - 13:19 UTC

Update

Our engineering team continues to actively work on resolving the issue and restoring normal service.

We will share further updates as soon as additional information becomes available. We appreciate your patience in this regard. The next update will be provided within the next 02 hours.
Posted Apr 17, 2026 - 11:19 UTC

Update

Our engineering team is still actively working to resolve the issue and restore normal service.

Further updates will be provided as soon as more information becomes available. We appreciate your patience on this regard. We will provide the next update in next 02 hours.
Posted Apr 17, 2026 - 09:28 UTC

Update

Our engineering team is still actively working to resolve the issue and restore normal service.

Further updates will be provided as soon as more information becomes available. We appreciate your patience on this regard. We will provide the next update in next 02 hours.
Posted Apr 17, 2026 - 09:11 UTC

Update

We are still experiencing a slowness in Cloud SIM provisioning operations in AirVantage impacting SIM provisioning operations in EU region only. Our engineering team is actively working to resolve the issue and restore normal service.

Impact: Delay in Cloud SIM Provisioning operations.

Further updates will be provided as soon as more information becomes available. We appreciate your patience on this regard. We will provide the next update in next 02 hours.
Posted Apr 17, 2026 - 07:54 UTC

Investigating

We are currently experiencing a slowness in Cloud SIM provisioning operations in AirVantage impacting SIM provisioning operations in EU region only. Our engineering team is actively working to resolve the issue and restore normal service.

Impact: Delay in Cloud SIM Provisioning operations.

Further updates will be provided as soon as more information becomes available. We appreciate your patience on this regard. We will provide the next update in next 02 hours.
Posted Apr 17, 2026 - 07:49 UTC
This incident affected: AirVantage (UI (EU), API (EU)).