AirVantage Service Disruption Notification (331661)
Incident Report for Status - Sierra Wireless
Resolved
Sierra Wireless identified the issue and took corrective action to restore the services listed below. We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 09/01/2020 04:05 UTC

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Sep 01, 2020 - 06:22 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Start Time: 09/01/2020 00:00 UTC
End Time: 09/01/2020 04:05 UTC
Posted Sep 01, 2020 - 05:22 UTC
Update
Sierra Wireless is continuing to experience disruptions, which include AirVantage and ALMS services listed below. This is only affecting LWM2M traffic on AirVantage and ALMS platforms in the North America region. Sierra Wireless engineers are investigating and working toward a resolution. We will provide an update as soon as we have additional information.

Impact:
This is affecting LWM2M traffic for Device Front End components on the AirVantage and ALMS platforms in North America. Devices in North America cannot communicate with AirVantage or ALMS (AirLink Management Service).

Start Time: 09/01/2020 00:00 UTC
Posted Sep 01, 2020 - 04:22 UTC
Investigating
Sierra Wireless is experiencing disruptions in AirVantage services listed below. This is only affecting AirVantage North America. Sierra Wireless engineers are investigating and working toward resolution. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact:
This is only affecting AirVantage Device Front End components in North America. Devices in North America cannot communicate with the AirVantage platform.

Start Time: 09/01/2020 00:00 UTC
Posted Sep 01, 2020 - 03:22 UTC
This incident affected: ALMS (Device Front end) and AirVantage (Device Front End (NA)).