EU AirVantage Display and Alerting Degradation (GNOC-6653)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 09:00 UTC
Monitoring
We have identified the issue on the AirVantage EU platform. Our engineering team has implemented corrective actions. Services have been restored and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.

Impact:
Affected: Delays in data push for connectivity usages and alerts based on connectivity data.
Unaffected: Provisioning operations, traffic, and device data management remain fully operational.
Posted Nov 18, 2024 - 06:00 UTC
Investigating
Semtech is currently experiencing a service degradation on the AirVantage platform, impacting the transmission of usage records.
Subscribed customers may notice delays in data push services related to connectivity usages, as well as in alerts based on these usage records. Our engineering team is actively working to resolve the issue and restore normal service. Further updates will be provided as soon as more information becomes available.

Impact:
Affected: Delays in data push for connectivity usages and alerts based on connectivity data.
Unaffected: Provisioning operations, traffic, and device data management remain fully operational.
Posted Nov 18, 2024 - 05:02 UTC
This incident affected: AirVantage (API (EU), Data Push (EU)).