AirVantage Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore AirVantage Provisioning Operations in Europe.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 10:15 UTC.

Start Time: 07:34 UTC
End Time: 10:15 UTC

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Feb 03, 2020 - 11:36 UTC
Monitoring
Update:
A fix has been implemented and we are monitoring results to ensure stability. We are observing significant improvements in AirVantage Provisioning services. We will consider this incident resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Feb 03, 2020 - 10:35 UTC
Identified
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting AirVantage Provisioning Operations in Europe.

Update:
We have identified the cause of the service disruption and are currently working to resolve the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Feb 03, 2020 - 10:00 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting AirVantage Provisioning Operations in Europe.

Impact:
Customers using the services listed below may experience service degradation and delays in provisioning.

Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Feb 03, 2020 - 09:17 UTC
This incident affected: AirVantage (UI (EU), API (EU)).