Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2025 - 04:00 UTC
Scheduled
This notice is to inform you that we will be performing scheduled maintenance to upgrade Database parameter groups on the AirVantage infrastructure. This work is intended to improve platform resiliency and efficiency and aligns with our commitment to providing best-in-class services. The full list of affected services can be found below.
Impact: The change will be applied across all production regions, including AU, CAD, NA and EU.
Over the course of the whole operation, Customers will face service disruptions. With Rolling restart, downtime will be minimized to 30-60 seconds writer downtime during Failover method. • APIs and UI will be unavailable • Device Frontend unavailable • DataPush unavailable • Alerts and operations including sim provisioning and sms sending will be paused • LwM2M Bootstrap Server
Other Information: Semtech Engineers will be actively monitoring the network during the network infrastructure activity. Notifications will be sent before and after completion of the maintenance.
Posted Sep 24, 2025 - 16:02 UTC
This scheduled maintenance affected: AirVantage (UI (EU), API (EU), Device Front End (EU), Data Push (EU), UI (NA), API (NA), Device Front End (NA), Data Push (NA), UI (CAD), API (CAD), Device Front End (CAD), Data Push (CAD), UI (AU), API (AU), Device Front End (AU), Data Push (AU)).