Service Impairment Notification for Essentials 1&Essentials 5 SIM Subscriptions (GNOC-7206)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Feb 05, 2025 - 09:08 UTC
Monitoring
Our partner carrier has restored service and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Feb 05, 2025 - 07:13 UTC
Investigating
Our monitoring systems show service impairment for Essentials 1 and Essentials 5 SIM subscriptions located in Sweden. We have reported the issue to our partner carrier, and we are investigating to determine the scope and cause. Devices that are present in Sweden may have issues with accessing data, SMS , USSD, and voice call services.
Posted Feb 05, 2025 - 05:54 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD) and SW Essentials5 (Network Connectivity, Data, SMS, USSD, Voice, VoLTE).