This notice is to inform you that scheduled maintenance on DNS Sparkle platform has been canceled. The full list of affected services can be found below.
A new notice will be published if this maintenance is rescheduled for a later date.
Posted Jan 19, 2026 - 16:57 UTC
Scheduled
Our partner carrier will perform an maintenance on their DNS platform. This activity aims to improve network stability and enhance the services provided to our valued clients. A list of affected services is included below.
Impact: Maintenance will be performed on the DNS platform. Brief degradation in SMS, voice, and data services may occur.
Additional Information: The Global NOC will be actively monitoring the network during the maintenance activity. Notifications will be sent before and after the completion of the maintenance.
Posted Jan 14, 2026 - 09:28 UTC
This scheduled maintenance affected: SW Essentials1 (Data, SMS, Voice).