Service Degradation Notification – AirVantage & ALMS Platforms in NA Region (GNOC -12713)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 14:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2026 - 13:11 UTC

Investigating

Semtech is observing a potential service degradation affecting the AirVantage and ALMS platforms in the NA region. This is linked to an ongoing incident on one of our cloud infrastructure providers.

Impact: Services are currently operational. While no service outage has been observed, customers are vulnerable to intermittent performance degradation until the upstream cloud provider fully mitigates the underlying issue.

We will provide the next update within 2 hours.
Posted Jul 24, 2026 - 12:10 UTC
This incident affected: ALMS (UI, API, Device Front end, VPN Concentrators, Reporting (AMR), Semtech Smart Connectivity (OOBM - GLOBAL), Semtech Carrier + Services (OOBM - NA)) and AirVantage (UI (NA), API (NA), Device Front End (NA), Data Push (NA)).