Service Disruption Notification - AirVantage Platform Incident (GNOC-4729)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Feb 05, 2024 - 23:39 UTC
Update
Corrective action has been taken to resolve this issue and services have returned to normal. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Feb 05, 2024 - 22:37 UTC
Monitoring
Semtech engineers have taken corrective actions and are observing continuous improvement. The estimated time of resolution is 1 hour. We will provide further updates as they become available.
Posted Feb 05, 2024 - 21:45 UTC
Identified
Semtech engineers have taken corrective actions and are observing continuous improvement. Estimated time of resolution remains unavailable. We will provide further updates as they become available.
Posted Feb 05, 2024 - 20:08 UTC
Update
Semtech/Sierra Wireless is continuing to experience a disruption with AirVantage related services listed below. Semtech engineers remain engaged on a technical bridge, continuing to troubleshoot, and working toward a resolution. Customer devices that subscribe to these services utilizing the LWM2M (Lightweight M2M) protocol are not able to communicate with the AirVantage Platform. This includes LWM2M devices managed and monitored via the iMaestro Platform. Other protocols used within the AirVantage and iMaestro platforms are unaffected. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact:
Customer devices that subscribe to these services utilizing the LWM2M (Lightweight M2M) protocol are not able to communicate with the AirVantage Platform. This includes LWM2M devices managed and monitored via the iMaestro Platform.

Note:
Devices utilizing other protocols within the AirVantage and iMaestro platforms remain unaffected. Provisioning, API, and User Interface (UI) functions are operational and unaffected by this incident.
Posted Feb 05, 2024 - 19:06 UTC
Update
Semtech/Sierra Wireless is continuing to experience a disruption with the services listed below. Semtech engineers are engaged on a technical bridge, continuing to troubleshoot and working toward a resolution. Customer devices that subscribe to these services are not able to communicate with the AirVantage Platform. No ETR is currently available. We will provide an update as soon as we have additional information. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Feb 05, 2024 - 17:58 UTC
Update
Semtech/Sierra Wireless is still experiencing a disruption on the AirVantage Platform, services are listed below. Semtech engineers are engaged on a technical bridge, continuing to troubleshoot and working toward a resolution. Customer devices that subscribe to these services are not able to communicate with the AirVantage Platform. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Feb 05, 2024 - 17:19 UTC
Investigating
Semtech/Sierra Wireless is experiencing a disruption on the AirVantage Platform, services are listed below. Our engineers are investigating to determine the cause and scope of the impact. Customer devices that subscribe to these services are not able to communicate with the AirVantage Platform. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Feb 05, 2024 - 16:26 UTC
This incident affected: Managed Connectivity Services (iMaestro Platform), AirVantage (Device Front End (EU), Data Push (EU), Device Front End (NA), Data Push (NA)), ALMS (Device Front end), and Octave (Device Provisioning).