Verizon Data Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore .

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 15:15 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Mar 10, 2020 - 16:46 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 7:10 UTC
End Time: 15:15 UTC
Posted Mar 10, 2020 - 15:30 UTC
Update
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting data connectivity on Verizon devices. Sierra Wireless Engineering teams show indications of recovery, however, we remain engaged with Verizon Wireless to understand the root cause of the issue.

Impact:
Customers using Verizon Classic SIM may experience slowness or delays in data connectivity.

Update:
Internal teams are still investigating to determine the cause of the issue.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 10, 2020 - 14:25 UTC
Update
The Sierra Wireless engineering team is still engaged with Verizon Wireless working to resolve this issue.
Posted Mar 10, 2020 - 14:21 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting data connectivity on Verizon devices. Sierra Wireless Engineering teams show indications of some recovery, however, we remain engaged with Verizon Wireless to understand the root cause of the issue.

Impact:
Customers using Verizon Classic SIM may experience slowness or delays in data connectivity.

Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 07:10 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 10, 2020 - 12:18 UTC
This incident affected: Classic SIM / MSO (Verizon - Data).