Service Degradation Notification for AirVantage (EU) Login and API (GNOC-10622)

Incident Report for Status - Sierra Wireless

Resolved

The issue has been resolved and the AirVantage EU platform is operating normally. No further anomalies were observed.
Posted Dec 18, 2025 - 02:02 UTC

Monitoring

The issue appears to have passed and the AirVantage EU platform is currently operating normally. Monitoring remains in place while we validate the root cause with component owners.
Posted Dec 18, 2025 - 00:27 UTC

Investigating

We are currently observing intermittent alerts on the AirVantage EU platform. Our team is actively working on the issue and will provide updates if there are any changes.
Posted Dec 17, 2025 - 23:53 UTC
This incident affected: AirVantage (UI (EU), API (EU)).