Service Disruption Notification – Partner Carrier Signaling and Data Service Degradation Recurs (GNOC-4290)

Incident Report for Status - Sierra Wireless

Resolved

Semtech/Sierra Wireless has been closely monitoring and has observed no additional impacts. We are considering this issue resolved at this time.
Posted Nov 23, 2023 - 11:56 UTC

Monitoring

Semtech/Sierra Wireless started observing improvements in the services listed below. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Nov 23, 2023 - 09:55 UTC

Investigating

Our Partner Carrier is experiencing Network signaling degradation again as yesterday (2023-Nov-22). It is affecting the services listed below. Semtech/Sierra Wireless engineers are investigating to determine the cause and scope of the impact.

No ETR is currently available. We will provide additional information as it becomes available.
Posted Nov 23, 2023 - 09:26 UTC
This incident affected: SW Essentials5 (Network Connectivity, Data, SMS, USSD, Voice, VoLTE).