Service Disruption Notification - Partner Carrier Signaling Degradation (GNOC-5688)
Incident Report for Status - Sierra Wireless
Resolved
Our Partner Carrier has confirmed the cause of the disruption was due to their scheduled maintenance starting an hour earlier than expected. We are considering this incident resolved.
Posted Jul 02, 2024 - 23:22 UTC
Investigating
Semtech is experiencing a signaling disruption that may affect the services listed below. Customers may be experiencing delays in 2G/3G network registration and establishing new data sessions. Our Partner Carrier has been engaged to address this issue. We are working to resolve this as soon as possible.

Impact: Data, SMS, Voice. We are investigating to determine the scope of the impact. We will provide an update as soon as we have additional information.
Posted Jul 02, 2024 - 20:36 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice) and SW Advanced (Data (EU), SMS, Voice).