Service Impairment Notification – Maingate (GNOC-6364)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 11:36 UTC
Monitoring
Semtech has identified the cause and performed a fix to resolve the issue. Semtech engineers are currently monitoring to ensure stability. We will consider this matter resolved if no further impacts are observed.

Impact:
Customers may experience SMS service degradation and delayed outgoing and incoming messages deliveries.

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services.
Posted Oct 14, 2024 - 09:36 UTC
Update
Semtech is experiencing a service outage with Maingate component listed below. We are investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact:
Customers may experience a loss of service for outgoing and incoming SMS.

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services.
Posted Oct 14, 2024 - 09:14 UTC
Investigating
Our monitoring tools show a potential disturbance on the Semtech Maingate infrastructure. Our internal teams are engaged investigating to determine scope and address the issue.

We will provide an update as soon as we have additional information.
Posted Oct 14, 2024 - 08:44 UTC
This incident affected: Maingate (iGate 3.0).