Service Degradation Notification for Essentials1 SIM Subscriptions in NAM & EU Region (GNOC-6311)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 11:36 UTC
Monitoring
Our partner carrier has implemented corrective action to resolve this issue. We are currently monitoring to ensure stability and will consider this resolved if no further impacts are observed during our monitoring period.
Posted Oct 07, 2024 - 09:34 UTC
Update
Our engineers are seeing some improvements at this time. Our partner carrier continues to work towards a resolution on this issue.

Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services.

We will provide an update as soon as we have additional information.
Posted Oct 07, 2024 - 09:20 UTC
Investigating
Our monitoring systems show a service degradation for Essentials1 SIM subscriptions in the NAM & EU Region. We have reported the issue to our partner carrier. Investigation to determine the scope and cause is underway.

Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services.

We will provide an update as soon as we have additional information.
Posted Oct 07, 2024 - 08:25 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).