Service Disruption Notification - Octave Platform Data Push Events Delays (GNOC-1521)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Oct 29, 2022 - 10:38 UTC
Identified
Our engineers are taking corrective actions and we are beginning to see improvement. Estimated time of resolution is approximately two hours.
Posted Oct 28, 2022 - 17:41 UTC
Update
Sierra Wireless is continuing to experience disruption with the Octave Data Push services listed below. Some Octave customers may experience delays in data events pushed by their devices. Our engineers are still investigating to determine the cause. No ETR is currently available.

Impact: Octave Service Degradation - Some Octave customers may experience delays in data events pushed by their devices.

We will provide an update as soon as we have additional information.
Posted Oct 28, 2022 - 15:40 UTC
Update
Sierra Wireless is continuing to experience disruption with the Octave Data Push services listed below. Some Octave customers may experience delays in data events pushed by their devices. Our engineers are still investigating to determine the cause. No ETR is currently available.

Impact: Octave Service Degradation - Some Octave customers may experience delays in data events pushed by their devices.

We will provide an update as soon as we have additional information.
Posted Oct 28, 2022 - 13:41 UTC
Update
Sierra Wireless is continuing to experience disruption with the Octave Data Push services listed below. Some Octave customers may experience delays in data events pushed by their devices. Our engineers are still investigating to determine the cause. No ETR is currently available.

Impact: Octave Service Degradation - Some Octave customers may experience delays in data events pushed by their devices.

We will provide an update as soon as we have additional information.
Posted Oct 28, 2022 - 11:40 UTC
Update
Sierra Wireless is continuing to experience disruption with the Octave Data Push services listed below. Our engineers are still investigating to determine the cause and scope of the impact. No ETR is currently available.

Impact: Octave customers may not receive data events pushed by their devices.

We will provide an update as soon as we have additional information.
Posted Oct 28, 2022 - 10:36 UTC
Investigating
Sierra Wireless is experiencing a disruption in Octave Data Push services listed below. Octave customers may not receive data events pushed by their devices. We are still investigating to determine the cause and scope of the impact. No ETR is currently available.

We will provide an update as soon as we have additional information.
Posted Oct 28, 2022 - 09:34 UTC
This incident affected: Octave (Platform API).