Service Disruption Notification Maingate Sweden Service Impairment (GNOC-7526)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 03:36 UTC

Monitoring

Corrective action has been implemented. Our engineers has work with our partner carrier to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Mar 11, 2025 - 01:14 UTC

Update

Our engineers continue to work with our partner carrier to resolve this issue. No ETR is currently available. We will provide an update as soon as we have additional information.

Some customers may experience connectivity delays or failures in 2G/3G Data sessions.
Posted Mar 10, 2025 - 23:59 UTC

Investigating

Semtech is experiencing a disruption with Maingate services in Sweden. Our engineers are working with the partner carrier. No ETR is currently available. We will provide an update as soon as we have additional information.

Impact:
Some customers may experience connectivity delays or failures in 2G/3G Data sessions.
Posted Mar 10, 2025 - 22:43 UTC
This incident affected: Maingate (Telia (Swedish SIMs) - Data).