Service Disruption Notification (333508)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Oct 26, 2021 - 13:05 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed.
Posted Oct 26, 2021 - 09:16 UTC
Update
Sierra Wireless continues to observe overall improvement and stability. We have confirmed our partner carrier is taking further action at this time.
Posted Oct 26, 2021 - 08:16 UTC
Update
Sierra Wireless continues to observe overall improvement and stability. We are now pending recovery for some 2g/3g devices through Essentials3 at this time. Our Partner Carrier has committed to provide an update by 08:00 UTC.
Posted Oct 26, 2021 - 05:00 UTC
Update
Engineering teams remain on the technical bridge working to ensure network stability. We have also escalated further to our partner carrier to take additional action to stabilize overall traffic for our SW Essentials3 offering. Currently, 4G data is recovered but 2G/3G traffic remains partially affected.
Posted Oct 26, 2021 - 02:04 UTC
Update
Sierra Engineers continue to work with our partner carrier on a conference bridge to stabilize traffic for the impacted services listed below. This has been escalated to the highest level with our partner carrier and is being worked with all necessary resources.
Posted Oct 25, 2021 - 22:50 UTC
Update
Sierra Engineers continue to with our partner carrier to stabilize traffic for the impacted services listed below.
Posted Oct 25, 2021 - 21:31 UTC
Update
Engineering Teams remain actively engaged on the technical bridge in effort to fully restore services. We continue to note gradual improvements, however customers will continue to observe issues with connectivity as we work with our internal teams and partners to recover services fully.
Posted Oct 25, 2021 - 19:49 UTC
Update
Engineering Teams remain actively engaged on a joint technical bridge in effort to fully restore services. At this time, we see service recovery for a few services as indicated below. Customers will continue to observe issues with connectivity as we work with our internal teams and partners to recover services fully.
Posted Oct 25, 2021 - 18:00 UTC
Update
Engineers continue to work on the fix.
Posted Oct 25, 2021 - 16:47 UTC
Identified
Engineers have identified cause of the incident and are working to resolve.
Posted Oct 25, 2021 - 15:44 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Oct 25, 2021 - 14:45 UTC
This incident affected: AirVantage (UI (EU), API (EU)), SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials1 (Data, SMS, Voice, USSD), SW Essentials2 (Data, SMS, Voice, USSD), and Octave (Cellular Connectivity).