Service Disruption Notification - MNS Partner Carrier Connectivity Incident (GNOC-3024)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jun 02, 2023 - 21:14 UTC
Update
We continue to observe and receive customer confirmation of service improvement. AT&T discovered and corrected an issue introduced with the May 31st change activity. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Jun 02, 2023 - 19:27 UTC
Monitoring
We have seen improvement with test devices. We are now working on the restoral of the customer devices and continue to monitor for full recovery.
Posted Jun 02, 2023 - 18:50 UTC
Investigating
The workaround was not successful. AT&T is preparing to swing the traffic back to the primary gateway and roll back the changes that were implemented on May 31st.
Posted Jun 02, 2023 - 18:32 UTC
Identified
AT&T has completed the workaround. Devices are now establishing data sessions on the secondary gateway. We are monitoring to confirm service improvement.
Posted Jun 02, 2023 - 17:53 UTC
Update
AT&T has reported there was a temporary hold placed on the workaround because they found something in the core network that might be related to the issue. ETR is approximately 15 minutes.
Posted Jun 02, 2023 - 17:30 UTC
Update
AT&T is moving the data traffic to a secondary gateway for the workaround. Preliminary work is complete but the final activity is still ongoing. We will provide further updates as they become available.
Posted Jun 02, 2023 - 16:43 UTC
Update
Implementation of the workaround is ongoing. The activity is expected to be completed within the next 30 minutes.
Posted Jun 02, 2023 - 16:05 UTC
Update
The AT&T engineers have initiated the implementation of the workaround. ETR is approximately one hour.
Posted Jun 02, 2023 - 15:33 UTC
Update
The engineers are exploring a possible workaround to mitigate the issue. ETR is not yet available.
Posted Jun 02, 2023 - 15:03 UTC
Update
Semtech and AT&T engineers remain engaged on a joint troubleshooting call and are actively diagnosing the problem.
Posted Jun 02, 2023 - 14:27 UTC
Investigating
The applied fix was not successful. AT&T and Semtech engineers are further investigating to determine corrective action. The issue has been escalated to the Executive level. We will provide further updates as they become available.
Posted Jun 02, 2023 - 12:38 UTC
Update
The applied fix was not successful. AT&T and Semtech engineers are further investigating to determine corrective action. The issue has been escalated to the Executive level. We will provide further updates as they become available.
Posted Jun 02, 2023 - 12:37 UTC
Identified
The data service disruption is ongoing. AT&T has identified the cause of the issue and report that the fix will be applied at midnight tonight (June 2, 12:00 AM ET).
Posted Jun 01, 2023 - 14:59 UTC
Investigating
Our partner carrier, AT&T, is experiencing a data service disruption with devices using the APN 11386.mcs. Sierra engineers have escalated this incident with the partner as their triage teams are working towards a resolution. Currently, there is no ETR available.

We will provide an update as soon as we have additional information.
Posted May 31, 2023 - 23:34 UTC
This incident affected: Managed Connectivity Services (Connectivity).