Our Partner Carrier announced this maintenance activity has been postponed. A new notice will be published if this maintenance is rescheduled for a later date.
We apologize for any inconvenience this may cause you and appreciate your understanding and patience.
Posted Dec 02, 2023 - 11:30 UTC
Scheduled
Our Partner Carrier will perform a planned maintenance activity to upgrade their geo-redundant STP/DRA platform. This activity will address vulnerabilities, increase network reliability, and security of services provided to our valued customers.
Impact: No service impact and only temporary connectivity interruption is expected due to the geo-redundant architecture.
Other Information: Semtech/Sierra Wireless Global NOC and engineers will actively monitor the network during the maintenance. Notification will be sent before and after the completion of the maintenance.
Posted Dec 02, 2023 - 05:10 UTC
This scheduled maintenance affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD) and SW Essentials1 (Data, SMS, Voice, USSD).