This notice is to inform you that the scheduled maintenance has successfully completed. The below list of affected services are back to operational.
We appreciate your patience during the maintenance window.
Posted Feb 05, 2025 - 17:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 08:32 UTC
Scheduled
Our Partner Carrier will perform a maintenance on their GTP Proxy Server for feature activation. It will improve the security of the services offered to our esteemed clients and network dependability. The list of affected services can be found below.
Impact: Maintenance will be done on GTP Proxy Server. Expect a brief deterioration in 2G, 3G, and 4G data service.
Additional Information: Throughout the maintenance, Semtech engineers will keep a close eye on the network. Prior to and following the maintenance's completion, notifications will be sent.
Posted Jan 27, 2025 - 14:41 UTC
This scheduled maintenance affected: SW Essentials5 (Data).