Service Disruption Notification (334042)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Mar 15, 2022 - 13:45 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Mar 15, 2022 - 12:38 UTC
Update
Sierra Wireless is continuing to experience a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Mar 15, 2022 - 11:36 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Mar 15, 2022 - 11:15 UTC
This incident affected: SW Essentials2 (Data, SMS, Voice, USSD), SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD), SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials1 (Data, SMS, Voice, USSD), and SW Essentials4 (Data, SMS, Voice, USSD).