Sierra Wireless Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
We are considering this incident resolved at this time as our vendor has concluded all investigations and no further issues have been observed.

We appreciate your patience and apologize for any inconvenience caused by this incident.
Posted May 07, 2020 - 12:40 UTC
Update
All services have remained stable since communicated earlier. However, Sierra Teams are taking extra precautions and remain on high alert while our vendor continues their investigations into the fiber cut. An update will be provided once we confirm the all-clear and hands-off from our provider.
Posted May 06, 2020 - 17:35 UTC
Update
Sierra Wireless teams confirmed that all affected services have returned to normal function, including AirVantange provisioning operations. Our partner vendor has implemented corrective actions in restoring their fiber links.Although services are restored the vendor investigation is ongoing. We are currently monitoring to ensure stability and remain on high alert while our vendor
investigation continues.
Posted May 06, 2020 - 14:20 UTC
Update
Sierra Wireless teams confirmed that all affected services have recovered. Our partner vendor has implemented corrective actions in restoring their fiber links. Although services are restored the vendor investigation is ongoing. We are currently monitoring to ensure stability and remain on high alert while our vendor investigation continues.
Posted May 06, 2020 - 10:14 UTC
Update
Sierra Wireless teams remain on high alert while our vendor's teams continue to repair the fiber cut in Paris, France. Crews will remain on site until the full resolution is confirmed. USSD and SMS services remain stable since workaround were implemented earlier.

We will continue to monitor overnight and update when we confirm full recovery from our vendor.
Posted May 05, 2020 - 22:44 UTC
Monitoring
Our Partner Vendor continues onsite work to repair the fiber cut in Paris, France.
Sierra Wireless teams continue to work diligently to restore services to normal levels.

Below, you will find the latest update on the status of the mitigation plan:

- AirVantage provisioning is restored, however, some states won’t be updated even though requests are processing accordingly. Retry mechanisms are in place for all except “ChangeProvOptions” operations.

-SMS services have recovered and SMPP works for customers bound to the redundant Data Center.

-USSD services have now been fully recovered as workaround actions have been taken to fully mitigate service impact.

We are continuing to press our partner vendor for resolution of the fiber cut and are doing everything possible to return services to normal levels. Thank you in advance for your patience while our teams continue to work to fully restore services.
Posted May 05, 2020 - 17:27 UTC
Update
Sierra Wireless Engineers have performed a failover to resolve the impacts to AirVantage functionality. They are now working to resolve impacts to SMS and USSD services. Our Partner Vendor is still onsite working to repair the fiber cut in Paris, France. We will continue to provide updates as progress is made.
Posted May 05, 2020 - 14:47 UTC
Update
Our partner vendor onsite technicians are continuing repair efforts on the fiber cut in Paris and Sierra Engineering Teams continue working toward a failover solution to restore services. No ETR at this time.
Posted May 05, 2020 - 13:31 UTC
Update
Our partner vendor has deployed technicians to the isolated fiber cut in Paris, France, and continues to work on repairing. Sierra Wireless has escalated this matter with vendor management, and Sierra Engineering Teams continue working toward a failover solution to restore services. No ETR at this time.
Posted May 05, 2020 - 12:23 UTC
Update
Our partner vendor has isolated the location of the fiber cut in Paris, France, and deployed technicians to resolve. Sierra Engineering Teams continue to assess failover options to restore services. No ETR at this time.
Posted May 05, 2020 - 11:16 UTC
Identified
Summary:
Sierra Wireless is continuing to experience a service disruption that is affecting multiple services.

Update:
Sierra Wireless has been informed by our vendor partner of a double fiber cut in Paris that is affecting multiple customers. They are working to resolve this issue as quickly as possible. Sierra Wireless Engineers are engaged on a Technical Bridge and are preparing to failover services to the alternate data center.

ETR: Not available at this time.

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted May 05, 2020 - 10:03 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a network disruption that is affecting multiple services.

Impact:
Customers using the services listed below may experience an interruption in service availability.

Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 07:29 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted May 05, 2020 - 09:30 UTC
This incident affected: AirVantage (UI (EU), API (EU)), SW Essentials1 (SMS, USSD), SW Essentials2 (SMS, USSD), SW Advanced (SMS, USSD), and SW Essentials3 (SMS, USSD).