Service Disruption Notification (332808)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 20:18 UTC
Monitoring
The issue has been identified and corrective action taken. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Jun 10, 2021 - 19:18 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Jun 10, 2021 - 17:22 UTC
This incident affected: AirVantage (API (EU)), SW Essentials2 (USSD), SW Essentials1 (USSD), SW Essentials3 (USSD), and SW Advanced (USSD).