Service Disruption Notification (331982)
Incident Report for Status - Sierra Wireless
Resolved
Sierra Wireless identified the issue and the Roaming Partner took corrective action to restore the services listed below. We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last few hours. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Nov 10, 2020 - 15:03 UTC
Monitoring
The Roaming Partner took corrective action rolling back their change activity to restore this issue. We will consider this resolved if there are no further impacts observed after several hours. We will continue monitoring to ensure stability during this soaking period.

Start Time: 11/10/2020 00:00 UTC (approximately)
End Time: 11/10/2020 12:28 UTC
Posted Nov 10, 2020 - 13:27 UTC
Update
The Roaming Partner identified the issue on their sponsor network during a change activity and is working on a rollback to restore services. No ETR is currently available. We will provide an update as soon as we have additional information.

Start Time: 11/10/2020 00:00 UTC (approximately)
Posted Nov 10, 2020 - 11:23 UTC
Identified
Our Roaming Partner is experiencing a network disruption which may be affecting the Sierra Wireless services listed below. Our engineers are working with the roaming partner while they investigate to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.

Start Time: 11/10/2020 00:00 UTC (approximately)
Posted Nov 10, 2020 - 09:08 UTC
This incident affected: SW Essentials2 (Data, Voice) and SW Advanced (Data (EU), Voice).