Sierra Wireless Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Update:
We are considering this incident resolved at this time. Sierra Wireless engineering and vendor teams identified the root cause and took corrective action to resolve the identified issue. We have closely monitored for stability since corrective action was taken and have observed no additional impacts.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Mar 16, 2020 - 23:24 UTC
Update
Update:
All services remain stable as the Sierra Wireless Engineering and Global NOC teams continue to monitor and work diligently with the vendor to resolve the identified issue. We will continue to update our customers if additional impacts are observed.

Other Information:
We recognize the impact this has on our customers and we apologize for any inconvenience this may be causing.
Posted Mar 16, 2020 - 12:00 UTC
Update
Update:
All services remain stable as the Sierra Wireless Engineering and Global NOC teams continue to monitor and work diligently with the vendor to resolve the identified issue. We will continue to update our customers if additional impacts are observed.

Other Information:
We recognize the impact this has on our customers and we apologize for any inconvenience this may be causing.
Posted Mar 16, 2020 - 01:32 UTC
Update
Update:
Sierra Wireless Engineering Teams and the Global Network Operations Center remain on high alert over the weekend and continue to work with the vendor to identify the root cause of intermittent events affecting SmartSIM and EasySIM services.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.
Posted Mar 15, 2020 - 16:34 UTC
Update
Update:
Sierra Wireless Engineering and GNOC Teams identified a repeat of the issue that caused brief degradation in services. Our internal teams have quickly mitigated the impacts and continue to work with our vendor to isolate root cause of the issue.

We recognize the impact this is having on our customers and we apologize for any inconvenience this may be causing.
Posted Mar 14, 2020 - 17:30 UTC
Update
Update:
Sierra Wireless Engineering Teams and the Global Network Operations Center remain on high alert over the weekend and continue to work with the vendor to identify the root cause of intermittent events affecting SmartSIM and EasySIM services.

Impact:
Customers may experience intermittent issues with affected services.

Other Information:
We recognize the impact this has had on our customers and we apologize for any inconvenience this may be causing our customers.
Posted Mar 14, 2020 - 11:45 UTC
Update
Update:
Services remain stable at this time. We will leave this incident open while Sierra Wireless Engineering and Global NOC teams remain on high alert and investigations continue with the vendor in an effort to identify root cause.

Note:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 12:11 UTC
End Time: 13:05 UTC
Posted Mar 13, 2020 - 18:59 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 12:11 UTC
End Time: 13:05 UTC
Posted Mar 13, 2020 - 13:40 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting SmartSIM and EasySIM services.

Impact:
Customers may experience disruptions in the services listed below.

Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 12:11 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Mar 13, 2020 - 13:12 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials3 (Data (NA), Data (EU), SMS, Voice, USSD), SW Essentials1 (Data, SMS, Voice, USSD), and SW Essentials2 (Data, SMS, Voice, USSD).