Our engineers identified the cause and implemented corrective actions. Services have been restored and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Impact: • Affected: During the incident customers may have experienced delays in provisioning operations and failures in SMS and USSD services.
Posted Nov 04, 2024 - 13:51 UTC
Monitoring
Our engineers have identified the cause and have implemented corrective actions. Services have been restored and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Nov 04, 2024 - 13:12 UTC
Identified
We have identified the issue on the AirVantage EU platform. Customers may continue to notice delays in provisioning services, SMS and USSD. Our engineering team performing a fix to resolve the issue and restore normal service.
Impact: • Affected: Delays in provisioning operations, SMS and USSD.
Further updates will be provided as soon as more information becomes available.
Posted Nov 04, 2024 - 12:10 UTC
Update
We are continuing to experience service degradation on the AirVantage EU platform. Customers may continue to notice delays in provisioning services. Our engineering team continues actively working to resolve the issue and restore normal service.
Impact: • Affected: Delays in provisioning operations, SMS and USSD.
Further updates will be provided as soon as more information becomes available.
Posted Nov 04, 2024 - 11:21 UTC
Investigating
We are currently experiencing a service degradation on the AirVantage EU platform. Customers may notice delays in provisioning services. Our engineering team is actively working to resolve the issue and restore normal service.
Impact: • Affected: Delays in Provisioning operations.
Further updates will be provided as soon as more information becomes available.