Service Disruption Notification - Signaling Degradation (GNOC-5508)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted May 30, 2024 - 12:08 UTC
Monitoring
Our Carrier partner & Semtech engineers have confirmed that all services in network have been restored. Corrective action has been taken to resolve this issue. Semtech/Sierra Wireless has been closely monitoring and has observed no additional impacts.

However We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted May 30, 2024 - 10:28 UTC
Update
Semtech/Sierra Wireless is still experiencing a signaling disruption that may affect the services listed below. Customers may be experiencing delays in network registration in 2G/3G coverage . Our Engineering Team is working to resolve this as soon as possible.

Impact potential - Registration in 2G/3G coverage . We are still investigating to determine the scope of the impact.
No ETR is available at this time. We will provide an update as soon as we have additional information.
Posted May 30, 2024 - 08:25 UTC
Update
Semtech/Sierra Wireless currently is not seeing any further impact on the 2G/3G Data Service, however, customers may still have issues when registering in 2G/3G.
Posted May 30, 2024 - 06:24 UTC
Investigating
Semtech/Sierra Wireless is experiencing a disruption with the services listed below. Customers who are in Germany and Italy may have issues with SMS, Voice, and 2G/3G data services. There is no issue in the current data session, however, customers may face in establishing a new data session.

We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted May 30, 2024 - 05:20 UTC
This incident affected: SW Essentials5 (Network Connectivity, SMS, Voice) and SW Advanced (SMS, Voice).