Service Disruption Notification for Accessing AirVantage Platform in NA Region (GNOC-12375)

Incident Report for Status - Sierra Wireless

Monitoring

Our engineers have restored service, and we are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Jun 04, 2026 - 17:10 UTC

Investigating

Semtech is currently experiencing degradation affecting AirVantage APIs, Data Push, Provisioning Operations, and Device Front End in the NA region. Our engineers are actively engaged in restoring services.

We will provide a further update within the next 2 hours.

We apologize for the inconvenience and appreciate your patience.
Posted Jun 04, 2026 - 16:59 UTC
This incident affects: AirVantage (UI (NA), API (NA), Device Front End (NA), Data Push (NA)).