Service Disruption Notification (333721)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Dec 16, 2021 - 05:30 UTC
Update
The transaction backlog has cleared. We continue to monitor to system stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Dec 16, 2021 - 01:48 UTC
Update
Our systems continue to experience processing delays to backlogged transactions. Sierra Wireless Engineering Teams will monitor the backlog overnight and will provide an update by 08:00 AM UTC tomorrow morning.
Posted Dec 15, 2021 - 23:09 UTC
Update
Sierra Wireless Engineering Teams continue to work through the observed processing delays. Further actions are currently being taken in hopes to expedite full recovery. We will continue to monitor and provide an update within two hours.
Posted Dec 15, 2021 - 20:56 UTC
Update
After further analysis we discovered an additional service was impacted and have added it to the list below. Sierra engineers have confirmed the issue was isolated to an AWS internet connectivity issue in the US-West region. AWS took action to restore connectivity and service recovery was observed, however some systems are experiencing processing delays after receiving high traffic surge. We will provide the next update as soon as we have additional information.
Posted Dec 15, 2021 - 18:19 UTC
Monitoring
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Dec 15, 2021 - 16:40 UTC
Update
Sierra Wireless is experiencing a disruption with the services listed below - list has been updated to reflect new information discovered via the investigation. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Dec 15, 2021 - 16:06 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Dec 15, 2021 - 15:45 UTC
This incident affected: ALMS (UI, API, Device Front end, VPN Concentrators, Reporting (ARA)), Managed Connectivity Services (iMaestro Platform), and AirVantage (UI (NA), API (NA), Device Front End (NA), Data Push (NA)).