Service Disruption Notification - Signaling and Data Service Degradation (GNOC-5214)
Incident Report for Status - Sierra Wireless
Resolved
Semtech/Sierra Wireless has been closely monitoring and has observed no additional impacts. Our Roaming partner has also confirmed as all services in their network have been restored. We are considering this issue resolved at this time.
Posted Apr 09, 2024 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 13:57 UTC
Update
Semtech/Sierra Wireless is experiencing a disruption with the services listed below. Customers may experience delay in using their services for Data/Voice/SMS & with registration as well. Our engineer has investigated this & concluded that the it is limited to Registration & Data/Voice/SMM access issue. We have confirmed that MNO Bouygues Telecom & Orange France network are affected through one of our Partner Carrier only for France Country. Our Partner Carrier has been engaged to address this matter with the isolated MNOs.
 
Impact potential - Voice, Data and  SMS for 2G/3G
 
We are still investigating to determine the scope of the impact.  We are actively monitoring the issue and an update will be provide  as soon as we have additional information.
Posted Apr 09, 2024 - 12:30 UTC
Investigating
Semtech/Sierra Wireless is experiencing signaling and data service degradation. We are still investigating to determine the cause of the impact. Users may face issue in accessing data services & registering into the network .

We have engaged our carrier partner for the investigation & solution for the same.

No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Apr 09, 2024 - 11:12 UTC
This incident affected: SW Essentials2 (Data, Voice) and SW Advanced (Data (EU), Voice).