Service Impairment Notification for Essentials1 SIM Subscriptions in NAM & EU Region (GNOC-6014)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 12:08 UTC
Monitoring
Our Partner Carrier was experiencing delays in establishing Data, SMS, USSD, and Voice Services. Corrective actions have been taken.

Services have been restored and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Aug 31, 2024 - 10:14 UTC
Investigating
Our monitoring systems show a Service Impairment for Essentials1 SIM Subscriptions in the NAM & EU Region. We have reported the issue to our partner carrier. Investigation to determine the scope and cause is underway.

Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services.

We will provide an update as soon as we have additional information.
Posted Aug 31, 2024 - 07:07 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).