Service Disruption Notification (333162)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Aug 11, 2021 - 05:35 UTC
Monitoring
Corrective action has been taken by the carrier partner to resolve this issue. Sierra Wireless Engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Aug 11, 2021 - 04:33 UTC
Update
Our carrier partner continues to experience a network disruption affecting the services listed below. Sierra Wireless engineers are engaged with the partner to determine the cause and scope of the impact. No ETR is currently available.

We will provide further updates as soon as we have additional information.
Posted Aug 11, 2021 - 03:35 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below. Our engineers are investigating with the carrier partner to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Aug 11, 2021 - 02:36 UTC
This incident affected: Maingate (Telia (Swedish SIMs) - Data).