AirVantage Service Disruption Notification - Identified
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore .

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of: 11:53 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Apr 06, 2020 - 13:10 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 08:40 UTC
End Time: 11:53 UTC
Posted Apr 06, 2020 - 12:01 UTC
Identified
Summary:
Sierra Wireless identified an issue affecting AirVantage SIM Card activations in Europe, and our engineers are working toward a resolution.

Impact:
Customers may observe failures when Activating SmartSIMs & EasySIMs in AirVantage EU.

Actions Underway:
We have identified the cause of the service disruption and are currently working to resolve the issue.

Incident Start Time: 08:40 UTC

Other Information:
We recognize the impact this is having on our customers and we are working as quickly as possible to restore these services. Updates will be provided as soon as additional information is available.
Posted Apr 06, 2020 - 11:43 UTC
This incident affected: AirVantage (API (EU)).