Maingate Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted May 15, 2020 - 12:57 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 9:00 UTC
End Time: 11:40 UTC
Posted May 15, 2020 - 11:55 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting provisioning services in Maingate Manager.

Impact:
Customers using the services listed below may experience delays in Maingate provisioning actions for Telia (Swedish SIMs).

Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Incident Start Time: 09:00 UTC

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted May 15, 2020 - 10:01 UTC
This incident affected: Maingate (Maingate Manager).