Service Disruption Notification - AMM05 Site Is Down (GNOC-2909)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted May 15, 2023 - 11:06 UTC
Monitoring
Sierra Wireless experienced a disruption with AMM05. Customers were not able to access the site. Corrective action was taken immediately, and services were restored.
We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted May 15, 2023 - 10:05 UTC
Investigating
Sierra Wireless is experiencing a disruption with AMM05. We are still investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted May 15, 2023 - 10:00 UTC
This incident affected: AirLink Mobility Manager (AMM05).