Service Disruption Notification (333371)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since our carrier partner took corrective action, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Oct 01, 2021 - 11:36 UTC
Monitoring
The Carrier Partner has taken corrective action to resolve this issue. Our engineers are currently monitoring to ensure stability. We will consider this matter resolved if no further impacts are observed after one hour.
Posted Oct 01, 2021 - 10:29 UTC
Update
Our carrier partner is continuing to experience a network disruption affecting the Sierra Wireless services listed below. We remain engaged with the partner working to isolate the cause and expedite resolution. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Oct 01, 2021 - 09:31 UTC
Update
Our carrier partner is continuing to experience a network disruption affecting the Sierra Wireless services listed below. We remain engaged with the partner working to isolate the cause and expedite resolution. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Oct 01, 2021 - 08:31 UTC
Update
Our carrier partner is continuing to experience a network disruption affecting the Sierra Wireless services listed below. We are still investigating with the partner engaged to isolate the cause and work toward toward resolution. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Oct 01, 2021 - 07:38 UTC
Investigating
Sierra Wireless is experiencing a disruption with the services listed below due to a carrier partner outage. We have engage the partner and are investigating to determine the cause and scope of the impact. No ETR is currently available. We will provide an update as soon as we have additional information.
Posted Oct 01, 2021 - 06:32 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).