Service Impairment Notification for Essentials1 and Advanced SIM Subscriptions roaming only on MNO Bouygues Telecom in Country France

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 16:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2026 - 15:39 UTC

Update

We are continuing to investigate this issue.
Posted Jul 23, 2026 - 13:44 UTC

Investigating

Our monitoring systems have detected service impairment for Essentials1 & Advanced SIM subscriptions roaming only on MNO Bouygues Telecom in Country France. We have reported the issue to our partner carrier and an investigation to determine the scope and cause is underway.

Impact: Impacted devices may experience delays in establishing Data, SMS, and Voice services and network connectivity.

We appreciate your understanding and will provide the next update within 2 hours.
Posted Jul 23, 2026 - 12:30 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice) and SW Advanced (Data (EU), SMS, Voice).