Partner Carrier Maintenance Restart Activity – Affecting Maingate (DNA) SMS (GNOC-9874)

Scheduled for Nov 18, 21:00 UTC  -  Nov 19, 00:00 UTC

Update

Our partner carrier will be performing scheduled maintenance involving restarts of nodes within its SMSC environment on November 18, starting at 21:00 UTC. This activity may result in temporary disruptions or delays in SMS services and traffic for Maingate.

This maintenance is part of their ongoing network lifecycle management initiative, designed to enhance network resiliency and operational efficiency, in line with their commitment to delivering best-in-class services.

Impact:
During the maintenance window, Maingate may experience temporary delays or interruptions in SMS traffic and message delivery.

Additional Information:
The Global NOC will actively monitor the network throughout the maintenance period. Notifications will be issued both prior to the start and upon completion of the work.
Posted Oct 16, 2025 - 19:45 UTC

Scheduled

Our partner carrier will be conducting maintenance restarts on nodes within its SMSC environment. This activity may result in temporary disturbances or delays in SMS services and traffic for Maingate.

This maintenance is part of their ongoing network lifecycle management efforts aimed at enhancing network resiliency and operational efficiency, in alignment with their commitment to delivering best-in-class services.

Impact:
Temporary disruptions or delays in SMS traffic and message deliveries for Maingate may occur during the maintenance window.

Additional Information:
The Global NOC will actively monitor the network throughout the maintenance activity. Notifications will be issued both prior to the start and upon completion of the work.
Posted Oct 16, 2025 - 19:36 UTC
This scheduled maintenance affects: Maingate (DNA (Finnish SIMs) - SMS).