Voice Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved
Issue Summary:
Sierra Wireless identified the issue and took corrective action to restore Voice services.

Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts within the last hour. We are considering this issue resolved at this time.

Restoration Time:
All services have been restored as of 02:32 UTC.

Other Information:
We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted May 16, 2020 - 04:12 UTC
Monitoring
Update:
Corrective action has been taken to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Other Information:
We recognize the impact this has had on our customers and we apologize for the service disruption.

Start Time: 13:50 UTC
End Time: 02:32 UTC
Posted May 16, 2020 - 03:08 UTC
Update
Our partner provider continues to investigate. ETR is not yet available. Please note impact is specific to Mobile Terminated Calls. Mobile Originated Calls are not impacted.
Posted May 16, 2020 - 02:34 UTC
Update
Our partner provider continues to investigate. ETR is not yet available. Please note impact is specific to Mobile Terminated Calls. Mobile Originated Calls are not impacted.
Posted May 16, 2020 - 01:33 UTC
Update
Our partner provider continues to investigate. ETR is not yet available. Please note impact is specific to Mobile Terminated Calls. Mobile Originated Calls are not impacted.
Posted May 16, 2020 - 00:32 UTC
Update
Our partner provider continues to investigate. ETR is not yet available. Please note impact is specific to Mobile Terminated Calls. Mobile Originated Calls are not impacted.
Posted May 15, 2020 - 23:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 22:28 UTC
Update
Our partner provider continues to investigate to determine root cause of trouble. ETR is not yet available. Please note impact is specific to Mobile Terminated Calls. Mobile Originated Calls are not impacted.
Posted May 15, 2020 - 21:27 UTC
Update
Our partner provider continues to investigate for root cause of trouble. ETR not yet available.
Posted May 15, 2020 - 20:21 UTC
Update
Our partner provider continues to investigate for root cause of trouble. ETR not yet available.
Posted May 15, 2020 - 19:22 UTC
Update
Our partner provider continues to investigate. No ETR at this time.
Posted May 15, 2020 - 18:22 UTC
Update
Our partner provider continues to investigate. No ETR at this time.
Posted May 15, 2020 - 17:21 UTC
Identified
Sierra Wireless Engineers have confirmed an issue with our partner provider and have escalated to their engineering team for investigation. They have confirmed an error on their side and continue to troubleshoot. No ETR at this time.
Posted May 15, 2020 - 16:21 UTC
Investigating
A recurrence of the voice service degradation has occurred. Engineers are actively investigating to determine the cause of the issue.
Posted May 15, 2020 - 15:38 UTC
Monitoring
Voice service has recovered. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

We recognize the impact this has had on our customers and we apologize for the service disruption.
Posted May 15, 2020 - 15:23 UTC
Update
We are continuing to investigate this issue.
Posted May 15, 2020 - 15:09 UTC
Investigating
Summary:
Sierra Wireless is currently experiencing a service disruption that is affecting Voice Service.

Actions Underway:
We are in the process of determining the scope of the impact to our customers. Our engineering team is working to resolve the issue as soon as possible.

Other Information:
We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted May 15, 2020 - 15:01 UTC
This incident affected: SW Essentials1 (Voice), SW Essentials2 (Voice), SW Advanced (Voice), and SW Essentials3 (Voice).