We have not observed any further issues during our monitoring period. We are considering this issue resolved.
Posted Nov 06, 2024 - 21:01 UTC
Monitoring
Our partner carrier has restored service, and our engineers are monitoring it to ensure stability. If no further impacts are observed during our monitoring period, we will consider this resolved.
Posted Nov 06, 2024 - 19:00 UTC
Update
Our engineers are seeing some improvements at this time. Our partner carrier continues to work towards a resolution on this issue.
Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services.
We will provide an update as soon as we have additional information.
Posted Nov 06, 2024 - 17:30 UTC
Investigating
Semtech is observing a service degradation for Essentials1 SIM subscriptions in the Europe and USA region. Devices which are currently present in these regions may find difficulties establishing a new data session, and for a few subscribers, the old data session may drop. We have reported the issue to our partner carrier. Investigation to determine the scope and cause is underway.
Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services. We will provide an update as soon as we have additional information
Posted Nov 06, 2024 - 16:11 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).