Service Disruption Notification - Signaling Storm (GNOC-3055)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jun 06, 2023 - 20:00 UTC
Monitoring
Our partner provider has taken corrective action to resolve this issue. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.
Posted Jun 06, 2023 - 18:45 UTC
Update
Our monitoring system alerts have closed and signaling key performance indicators have returned to near-normal levels. Our partner provider continues to investigate the reported issue. We will provide further updates as they become available.
Posted Jun 06, 2023 - 18:07 UTC
Investigating
Our monitoring systems detected signaling anomalies from one of our partner providers that may have caused connectivity disruption to some devices.

Some SW Advanced devices may have switched connectivity to other partner providers.

We are investigating to determine cause and scope of the issue.
Posted Jun 06, 2023 - 17:41 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).