Service Degradation Notification for Essentials 2 SIM Subscriptions in EU Region (GNOC-7133)
Incident Report for Status - Sierra Wireless
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 16:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2025 - 16:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 16:32 UTC
Investigating
Semtech is observing a service degradation for Essentials 2 SIM subscriptions in EU region. Some customers may notice a degradation in voice/data/SMS/USSD services. We are working with our partner carrier to determine the scope and cause is underway.

Impact: customers may notice a degradation in voice/data/SMS/USSD services
Posted Jan 30, 2025 - 15:32 UTC
This incident affected: SW Essentials2 (Data, SMS, Voice, USSD).