Service Disruption Notification - Partner Carrier Signaling Degradation (GNOC-5741)
Incident Report for Status - Sierra Wireless
Resolved
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.
Posted Jul 14, 2024 - 09:48 UTC
Monitoring
Semtech monitoring KPIs are showing improvement as our Partner Carrier has taken corrective actions toward a resolution. Semtech will continue working with our Partner Carrier to ensure stability.

We will continue monitoring and consider this resolved if no further impacts are observed during our monitoring period.
Posted Jul 14, 2024 - 07:48 UTC
Update
Semtech is experiencing a signaling degradation that may affect the services listed below. Customers may be experiencing delays in 2G/3G network registration and establishing new data sessions. We have escalated this with our Partner Carrier to address this issue. We are working to resolve this as soon as possible.

Impact: Data, SMS, Voice. We will provide an update as soon as we have additional information.
Posted Jul 14, 2024 - 07:10 UTC
Update
Semtech is experiencing a signaling degradation that may affect the services listed below. Customers may be experiencing delays in 2G/3G network registration and establishing new data sessions. We have escalated this with our Partner Carrier to address this issue. We are working to resolve this as soon as possible.

Impact: Data, SMS, Voice.

We will provide an update as soon as we have additional information.
Posted Jul 14, 2024 - 05:10 UTC
Investigating
Semtech is experiencing a signaling degradation that may affect the services listed below. Customers may be experiencing delays in 2G/3G network registration and establishing new data sessions. Our Partner Carrier has been engaged to address this issue. We are working to resolve this as soon as possible.

Impact: Data, SMS, Voice. We are investigating to determine the scope of the impact. We will provide an update as soon as we have additional information.
Posted Jul 14, 2024 - 03:10 UTC
This incident affected: SW Advanced (Data (NA), Data (EU), SMS, Voice) and SW Essentials1 (Data, SMS, Voice).