Service Disruption Notification - AirLink Mobility Manager AMM90 Site Down (GNOC-3843)

Incident Report for Status - Sierra Wireless

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 10:47 UTC

Monitoring

Semtech/Sierra Wireless experienced a disruption with the AirLink Mobility Manager AMM90 platform. The Web User Interface (UI) was down, AMM90 customers attempting to utilize the platform received timeout responses when trying to access the site. Corrective action was taken, and services were restored.

We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after two hours.
Posted Sep 26, 2023 - 08:47 UTC
This incident affected: AirLink Mobility Manager (AMM90).