Our Partner Carrier will perform a maintenance on their geo-redundant ORS platform for dual IMSI service. It will improve the security of the services offered to our esteemed clients and network dependability. The list of affected services can be found below.
Impact: Expect a brief deterioration in 2G, 3G, and 4G voice, data, and SMS. Partner Carrier proxy server restart will be executed by one server at a time, and other servers will handle traffic normally without any disruption to minimize service impact.
Additional Information: Throughout the maintenance, Semtech engineers will keep a close eye on the network. Prior to and following the maintenance's completion, notifications will be sent.
Posted Nov 20, 2024 - 08:12 UTC
Scheduled
Our Partner Carrier will perform a maintenance on their geo-redundant ORS platform for dual IMSI service. It will improve the security of the services offered to our esteemed clients and network dependability. The list of affected services can be found below.
Impact: Expect a brief deterioration in 2G, 3G, and 4G voice, data, and SMS. Partner Carrier proxy server restart will be executed by one server at a time, and other servers will handle traffic normally without any disruption to minimize service impact.
Additional Information: Throughout the maintenance, Semtech engineers will keep a close eye on the network. Prior to and following the maintenance's completion, notifications will be sent.
Posted Nov 19, 2024 - 17:08 UTC
This scheduled maintenance affected: SW Essentials1 (Data, SMS, Voice, USSD).