EasySIM and SmartSIM: Service Disruption Notification
Incident Report for Status - Sierra Wireless
Resolved

Update:


At this time Sierra Wireless can confirm that all EasySIM and SmartSIM Data Services have been restored.

Incident Time Line


Start Time: 10/08/2019 22:05 UTC
End Time: 10/09/2019 00:39 UTC
Duration: 2 Hours, 34 Minutes

Other Information:


We apologize for this service disruption and we thank you for your patience while our teams worked to restore services. Additional information regarding root cause of this service disruption will be published here once our investigation has been concluded.
Posted Oct 09, 2019 - 02:10 UTC
Monitoring

Issue Summary:


Sierra Wireless had identified the issue and taken corrective action to restore EasySIM and SmartSIM services.

Update:


We are beginning to see improvements after corrective actions were taken to mitigate the observed impacts. Our Engineerings Teams are continuing to actively monitor for stability.

Restoration Time


Corrective actions have been completed as of: 00:39 UTC and services are beginning to be restored to all subscribers.

Other Information:


We apologize for these service interruptions and we thank you for your patience while our teams worked to restore services.
Posted Oct 09, 2019 - 00:44 UTC
Identified

Summary:


Sierra Wireless is currently experiencing a service disruption that is affecting EasySIM and SmartSIM services.

Incident Notification Time


This Incident was initially reported to the Sierra Global NOC at: 22:05

Impact:


Some customers using the services listed below may experience device connectivity issues.

Actions Underway:


We are in the process of determining the scope of the impact to our customers. Our engineering team is working with our Carrier Partner to resolve the issue as soon as possible.

Other Information:


We apologize for the disruption and our teams are working quickly to restore these services. Updates will be provided as soon as additional information is available.
Posted Oct 08, 2019 - 23:23 UTC