Service Disruption Notification - Telia Swedish (Maingate) Data Service Impairment (GNOC-13201)

Incident Report for Status - Sierra Wireless

Monitoring

Our partner carrier has restored the service, and we are currently monitoring the situation to ensure stability. If no further impact is observed during the monitoring period, the issue will be considered resolved.
Posted Sep 22, 2026 - 20:50 UTC

Update

The issue has been escalated to the partner carrier, and investigations are ongoing.

We will provide an update in next 2 hours.
Posted Sep 22, 2026 - 19:53 UTC

Investigating

Semtech has detected a service degradation affecting Maingate Services via Telia only. Devices currently present in the affected region may experience difficulties establishing new data sessions. Existing sessions may also encounter frequent network disconnections.

The issue has been reported to the partner carrier, and an investigation is underway to determine the scope and root cause.

Impact: Some customers may experience connectivity delays or failures for 2G/3G data services.

We will provide an update in next 2 hours.
Posted Sep 22, 2026 - 17:49 UTC
This incident affects: Maingate (Telia (Swedish SIMs) - Data).