Service Disruption Notification (332797)
Incident Report for Status - Sierra Wireless
Resolved
Update:
We have been closely monitoring since the corrective action was taken, and have observed no additional impacts. We are considering this issue resolved at this time.

Restoration Time:
All services were restored as of 13:25 UTC.

We apologize for the service interruption and we thank you for your patience while our teams worked to restore service.
Posted Jun 09, 2021 - 17:44 UTC
Monitoring
Sierra Wireless has experienced a disruption with the services listed below. Corrective action was taken immediately, and services were restored. We are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed after one hour.

Restoration Time:
All services were restored as of 13:25 UTC.

Start Time: 06/09/2021 06:40 UTC
End Time: 06/09/2021 13:25 UTC
Posted Jun 09, 2021 - 14:33 UTC
This incident affected: SW Essentials1 (SMS), SW Essentials2 (SMS), SW Essentials3 (SMS), and SW Advanced (SMS).