We have not observed any further issues during our monitoring period. We are considering this issue resolved.
Posted Nov 01, 2024 - 21:13 UTC
Monitoring
Our partner carrier has restored service and our engineers are currently monitoring to ensure stability. We will consider this resolved if no further impacts are observed during our monitoring period.
Posted Nov 01, 2024 - 19:03 UTC
Identified
Our carrier partner has identified an issue with their network and we are starting to see some improvement at this time.
No ETR is available at this time. We will provide an update as soon as we have additional information
Posted Nov 01, 2024 - 18:06 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2024 - 16:07 UTC
Update
Semtech is still experiencing a signaling disruption that may affect the services listed below. Network registration may be taking longer than expected for customers. As quickly as possible, our engineering team is working to fix this. Potential impact: Delays in establishing voice, SMS, data, and USSD services may occur on affected devices. The extent of the impact is still being investigated.
No ETR is available at this time. We will provide an update as soon as we have additional information
Posted Nov 01, 2024 - 14:33 UTC
Investigating
Semtech is observing a service degradation for Essentials1 SIM subscriptions in the Europe and USA region. Devices which are currently present in these regions may find difficulties establishing a new data session, and for a few subscribers, the old data session may drop. We have reported the issue to our partner carrier. investigation to determine the scope and cause is underway.
Impact: Impacted devices may experience delays in establishing Data, SMS, USSD, and Voice Services. We will provide an update as soon as we have additional information
Posted Nov 01, 2024 - 12:57 UTC
This incident affected: SW Essentials1 (Data, SMS, Voice, USSD).